Back
Downtime
Downtime
Incident at our database provider
Started 5 Mar at 06:35pm CET, resolved 5 Mar at 07:20pm CET.
objkt.com
Indexer API
Backend
Resolved
We switched to a different DB cluster which is a temporary fix.
Posted 5 Mar at 07:20pm CET.
Created
An incident at our database provider is currently affecting us, we are taking steps to mitigate the issue while waiting for them to bring back all our services.
Posted 5 Mar at 06:35pm CET.