Back
Downtime

Public API unavailable

Started 28 Oct at 09:00pm CEST, resolved 28 Oct at 09:50pm CEST.

Public API v3 -- Available
Resolved

An incident at a provider made the public API unavailable

Posted 28 Oct at 09:50pm CEST.
Created

Investigating the issue

Posted 28 Oct at 09:00pm CEST.